Error While loading file using pvserver in parallel

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Error While loading file using pvserver in parallel

sumeet kumar
Hello all,

I have reader plugin which works great for sequential visualization. But, whenever I try to run parallel visualization using pvserver by running ( mpirun -np 4 pvserver), after a successful connection, I get an abrupt error while loading my output file.  The error is

/home/sumeet/Softwares/RealESSI_ROOT/RealESSI_Utilities/SRC/paraview/VTK/ThirdParty/hdf5/vtkhdf5/src/H5I.c:1111: vtk__H5I_get_type: Assertion `ret_value >= H5I_BADID && ret_value < H5I_next_type' failed.

For sequential/remote visualization using pvserver by running (pvserver) (1 process) always works fine.

Also, at times I get the same error while sequential visualization as well. But, this is very rare.

I tried to search this error on internet but with no success. If anybody has any hint/idea to possible problem I would really appreciate that.

Thanks
Sumeet

--
         
Sumeet Kumar Sinha
Graduate Student
Phone: (+1)<a href="tel:%28%2B91%29%209910516219" value="+919910516219" style="font-size:12.8px;font-family:&quot;trebuchet ms&quot;,sans-serif;color:rgb(17,85,204)" target="_blank"> 5306018271

_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Search the list archives at: http://markmail.org/search/?q=Paraview-developers

Follow this link to subscribe/unsubscribe:
http://public.kitware.com/mailman/listinfo/paraview-developers
Loading...